GRY-Online.pl --> Archiwum Forum

---==Problem z Command&Conquer: Generals==---

13.02.2003
15:37
[1]

Zdzisiek [ Generał ]

---==Problem z Command&Conquer: Generals==---

Witam

mam pewien problem z gra Command and Conquer: Generals. Mianowicie, przy instlacji na poczatku wyskakuje blad ze instalator nie mogl znalesc pliku leanguage.cab lub nie ma do niego dostepu ( plik jest na plycie).
U kumpla gra sie zainstalowala bez problemu. Okazalo sie ze gra instaluje sie w pelni na hdd wiec instalke przegralem do siebie na hdd. Gra poszla, ale po przejsciu misji nie mam opcji continiue...a to oznacza ze nie moge przejsc do kolejnej.

moja konfiguracja to :

Athlon 1,4
384 DDR
MSI K7T266
GF3 Ti500
sytem Win XP home PL+SP1


bede wdzieczny za pomoc

13.02.2003
17:55
[2]

Zdzisiek [ Generał ]

help..........prosze pomozcie

13.02.2003
19:00
[3]

Bili [ Generał ]

No niedziwne ze nie ma pliku leanguage.cab bo jest language.cab :) . Mialem ten sam problem z Continue. Poprostu Deviance(chyba) znowu zwalilo cracka (ktory to juz raz) i musisz sciagnac innego. Sciagnij sobie go ze strony
https://www.megagames.com
pod linkiem ,,Game Fixes,,

13.02.2003
19:06
[4]

QbaX [ Baron Vladimir Harkonnen ]

ano chyba zwalilo, bo wyszedl fix do cracka, niemniej jednak u mnie gra chodzila normalnie z pierwotnym
(w hot pursuit 2 bylo to samo, 1 chodzilo 2 nie, tym razem mi nie)

13.02.2003
22:24
[5]

Zdzisiek [ Generał ]

a macie jakiegos innego linka ?

13.02.2003
22:28
[6]

cobra90 [ Pretorianin ]

Nie wiem , nie grałem :(

13.02.2003
22:34
[7]

bone_man [ Powered by ATI ]

mozesz tez wejesc na https://www.gamecopyworld.com/ i tam musisz znalezc.

© 2000-2022 GRY-OnLine S.A.