GRY-Online.pl --> Archiwum Forum

Mass effect POMOCy!

31.01.2011
20:26
[1]

Askatras. [ Pretorianin ]

Mass effect POMOCy!

Podczasz uruchamiania gry Wyskakuje coś takiego Screen >>>>>>

Dodam ze mAss effect 2 chodził na full stery i direx itd reinstall był :|

Dodam że gre mam z extra klasyki


Mass effect POMOCy! - Askatras.
31.01.2011
20:30
[2]

SwiXen [ Generał ]

Miałem w innych grach coś podobnego i reinstal pomagał.

Dodam że gre mam z extra klasyki
Łoo taka perełka za 25 zł :) ? Pewnie teraz ludzie w ciągu kilku dni wykupią większość egzemplarzy.

31.01.2011
20:31
[3]

Askatras. [ Pretorianin ]

[2]lepiej nie 2 godziny instalował mi się :|

31.01.2011
20:36
[4]

SwiXen [ Generał ]

2 godziny ?
Mi się instalował jakieś 10 minut.

Pewnie masz syf na kompie i dlatego.

31.01.2011
20:39
[5]

Askatras. [ Pretorianin ]

[4] nie :) mam 1 gre na kompie ... i pare programów

31.01.2011
20:45
[6]

SwiXen [ Generał ]

No to trochę dziwne , że ci się tyle instalowało.
Może wejdź w
Uruchom --> %temp% --> Wszystko usuń

Albo zainstaluj sobie coś co automatycznie wyczyści ci kompa ze śmieci.

31.01.2011
20:56
smile
[7]

jetix200 [ Człowiek ]

Przeinstaluj grę. Wiem długo to zajmie lecz jeśli SwiXen miał to samo i reinstall pomagał to tobie może także? Zainstaluj Revo Uinstaller i usuń wszystko od Mass Effect, CCleaner, Glary Utilites do czyszczenia rejestru, skrótów, duplikatów itp. Po sprzątaniu zainstaluj ponownie Mass Effect.

31.01.2011
20:59
[8]

Askatras. [ Pretorianin ]

na necie wyczytalem ze ludzie maja problemy chodzi o moja karte... MF 2 chodzi na tej a MF 1 nie chodzi

31.01.2011
21:01
[9]

KuboL|Bambol [ Requiescat in pace ]

A jaką masz karte?

31.01.2011
22:03
[10]

ziper1982 [ Pretorianin ]

Masz zle sterowniki do grafiki albo karte ktora nie obsluguje pewnych feauters`ow stad blad kompilacji shadera. W komunikacie bledu wnioskuje ze brakuje pliki shadera to najlepiej bedzie jak zainstalujesz gre od poczatku.

© 2000-2021 GRY-OnLine S.A.