GRY-Online.pl --> Archiwum Forum

Problem z Brood Wars 1.8 ( nie dziala mi battle.net)

21.01.2003
22:48
smile
[1]

eldo112 [ Junior ]

Problem z Brood Wars 1.8 ( nie dziala mi battle.net)

Mam gre Brood Wars (taka na twardziela, chodzi bez CD) w wersji 1.8, ale ni ciula nie moge grac na batlle.necie. Co mam robic. Jak instaluje jakiegos nowszego patcha wyskakuje mi "włóż CD tumanie". co trza zrobic bo czlowiek jeszcze nie wymiata jak M.Jordan za komuny a chce pograc se.

Pomożcie ludziska !

21.01.2003
22:50
smile
[2]

merkav [ Aguś ]

1.reinstalka gry
2. od razu patchuk do 1,9
3. sciagaj cracka do 1,9
4. i graj

21.01.2003
22:57
smile
[3]

The LasT Child [ GoorkA ]

kup oryginal, to jest jedyna przyczyna, Bosche ze nawet sie ludziom tych 50 czy tam 20 zlotych nie chce wydac na jedna z najlepszych gier na swiecie!

21.01.2003
23:15
smile
[4]

Hebron [ _)V(_CaRboN ]

Chodz nie zawsze w takich sprawach sie zgadzam to tym razem uwazam za The LasT Child ma 100% racji - orginał stara kosztuje nie wiecej niz 25zł, a gra jest warta grzechu . Proste - odkładasz kase która normalnie bys przeznaczył na papierosy\alkohol\zioło :) i kupujesz orginalnego strcrafta :)

21.01.2003
23:17
smile
[5]

merkav [ Aguś ]

I nie zapomina o cdfs.vxd . No i kup orginal nawet ja kupilem :))))

21.01.2003
23:24
smile
[6]

The LasT Child [ GoorkA ]

co najgorsze ja kupilem starka i brooda na miesiac przed tym jak zaczeli go sprzedawac za 50 zeta ;(( czyli stracilem 150 zeta, ale i tak nie zapomne do kpnca zycia jak dostalem paczke z nim (czekalem dosyc dluugo na realizacje zamowienia) to prawie sie modlilem przed opakowaniem ;) czasemteraz lubie sobie poogladac i nacieszyc oko ;))

22.01.2003
14:47
smile
[7]

Patrol_wcg [ Konsul ]

patcha musisz miec 1.9b a nie 1.9 !!!!!!!!

A tak pszy okazji star z brode kosztuje 49zl
według mnie star bez brida jest do bani bez medikuw luruw czy guardianuw nido sie grac (ale to oczywiscie moje zdanie :P)

24.01.2003
15:09
smile
[8]

Ramzes_Pl [ Legionista ]

Jeżeli masz wersje bez CD to pewnie nie idzie jej spachować na 1.9b, a bez tego nie wejdziesz na BN. Więc kup orginała albo pirata na cd.

24.01.2003
17:50
[9]

n0grav [ Konsul ]

przestancie sie wyglupiac

po pierwsze aktualna wersja to 1.09b, nie wiem skad Wam sie nabraly wersje 1.8 i 1.9
po drugie, jesli masz oryginal, to niezaleznie czy bedziesz mial wersje 1.04 (zaraz po zainstalowaniu BW) czy tez 1.08 to jak wchodzisz na oryginalny blizzardowy b.n to Ci automatycznie bedzie sie updatowac

26.01.2003
22:00
smile
[10]

Ramzes_Pl [ Legionista ]

Przecież koleś pisze że ma wersje, która działa bez CD. Cyli ma pirata. Wiadomo, że jakby miał orginał to nie miałby problemu.

02.02.2003
13:50
smile
[11]

Lukasz_C747 [ Centurion ]

Ja mam podobny problem, ale ... mam oryginał i też nie moge wejść na BN (mam najnowszy patch) HLP!!

© 2000-2022 GRY-OnLine S.A.