GRY-Online.pl --> Archiwum Forum

Probem z odtwarzaniem filmów

19.01.2003
21:38
smile
[1]

Michałek [ Legionista ]

Probem z odtwarzaniem filmów

Mam problem z odtwarzaniem filmów. Gdy uruchamiam go to mi pokazuje "BLAD PODCZAS POBIERANIA KODER-DEKODER. Pomocy!!!!!
Mam DivX 5.0.1, czy 2, ale to nic nie daje... co jeszcze musze zrobic?????

19.01.2003
21:42
[2]

skorek [ Pretorianin ]

a jaki masz system ??
ja do xp sciagnalem sobie takie specjalne kodeki, bo mi na poczatku nie odtwarzalo filmow

19.01.2003
21:47
[3]

Grucha [ Konsul ]

a czym odtwarzasz filmy ?
najlepsze rozwiazanie to chyba bestlayer albo vplayer +sciagnij xvid'a(kodek video) + ac3(dzwiek) bo sa teraz bardzo popularne

19.01.2003
21:52
[4]

Antharis [ Inbred Dunedain ]

DivX 5 posiada tylko kodeki dźwięku, obrazu są w 3.11.
A najlepiej poszukaj czegoś takiego jak Nimo Codec Pack - waży to 8,5MB i zawiera 48 czy 50 kodeków. Musi wteedy ruszyć.

19.01.2003
21:55
smile
[5]

Grucha [ Konsul ]

A ja z kolei odradzam Nimo -za duzo mi namieszal i teraz instaluje tylko pojedyncze kodeki

19.01.2003
21:57
[6]

Antharis [ Inbred Dunedain ]

Grucha ---> Nie wiem co mógl namieszać. Ja go mam od ponad roku i wszystko gra. I nie mam problemów z żadnym filmem. Napisz może co ci namieszal, może to wcale nie on :PPP

19.01.2003
21:58
[7]

tomirek [ ]

Grucha -------> W pelni sie z Toba zgadzam.
Ja uzywam Ffdshow 20021213, DivX Pro Bundle 5.0.2 (do obrazu), AC3 i Dolby Digital (do dzwieku) i wszystkie filmy chodza.
Wszystkie te kodeki do zassania z:

19.01.2003
22:02
[8]

tomirek [ ]

Antharis -----> Slyszalem wiele zlego i wiele dobrego o NIMO. Kwestia gustu. Ja osobiscie nie uzywam NIMO. Ma zbyt duzo kodekow i czasami trzeba sie poglowic co wlaczyc a co nie by film ruszyl.
Jak juz pisalem uzywam duzo mniejszego i bardziej funkcjonalnego zestawu kodekow i jakos nie mialem problemu z ZADNYM filmem.

19.01.2003
22:12
smile
[9]

Grucha [ Konsul ]

Nimo sluzyl mi dobrze dpouty dopoki nie sprobowalem odtworzyc pierwszego filmu kodowanego w Xvid.
Nic nie chcialo ruszyc -albo brak dzwieku albo obrazu itp.
wiec wywalilem Nimo i mam tylko pojedyncze i tak jak tomirek nie mam juz problemow :)

19.01.2003
22:15
smile
[10]

Antharis [ Inbred Dunedain ]

Przekonaliście mnie. Ponieważ jestem świeżo po reinstalu i w systemie prawie nic jeszcze nie mam - spróbuję pojedyncze kodeki.

19.01.2003
22:15
smile
[11]

Grucha [ Konsul ]

BTW :mam pytanie do specow w temacie jaka jest przewaga Xvid nad divx -takie slyszalem opinie ???

19.01.2003
22:15
[12]

tomirek [ ]

ech.... na Forum byla caaaala masa postow z problemami w Xvidzie. I co dziwne wiekszosc osob, ktore mialo te problemy uzywalo NIMO...

19.01.2003
22:23
[13]

tomirek [ ]

sprobuj zainstalowac te 4 o ktorych pisalem. Ja naprawde nie spotkalem jeszcze filmu, z ktorym by se nie poradzily a co dzien w naszej blokowej sieci pojawia sie po kilka nowych filmow.
Chyba, ze ktos ma inne sprawdzone zestawy.

PS. Kodek Dolby Digital ma ta wade, ze po wylaczeniu kompa przestaje dzialac ale mnie osobiscie nie przeszkadza to, ze przed uruchomieniem niektorych (naprawde niewielu filmow) musze go odpalic.

19.01.2003
22:29
smile
[14]

Grucha [ Konsul ]

tomirek--->jestem zielony w temacie :opowiedz cos o Dolby Digital -warto zainstalowac ???
wiem ze chodzi o lepsze efekty ale dzwiek odtwarzam z kompa przez wieze (2 glosniki) Z czym to sie je ?

© 2000-2021 GRY-OnLine S.A.