GRY-Online.pl --> Archiwum Forum

KONIEC SWIATA

19.01.2003
16:38
smile
[1]

ttwizard [ Generał ]

KONIEC SWIATA

Coz to byl za piekny widok gdy wnosilem do mojego pokoju slicznie opakowany sb live 5.1:)
Przy okazji pomyslalem zeby wymienic wentylatorek bo cos mi ostatnio buczy w kompie.
Oki zabieram sie do lutowania... zrobione. Jeszcze tylko wkrece nowego live i uruchamiam kompa.
Kabelki podlaczone... uruchamiamy...cos nie idzie...zaraz, zaraz co to za smrod? co to za dym?
Czemu komp sie niechce uruchomic?!?!? Argh!!!!

Pytanko do was:)
1.Smierdzi od zasilacza, ale czy mogla przy tym pojsc plyta glowna i wszystko co na niej sie znajduje?
2.Czy jest jakis zwiazek z tym ze stary wentylator pobieral 0,11 a ten nowy 0,28?
3.Jesli tylko zasilacz poszedl orientujecie sie w jakiej cenie moglbym taki nabyc?
4.Mam sie zabic czy pozyczycie troche kasy na nowy sprzet jakby co?!?!:)

A tak chcialem sobie sprawdzic nowe brzmienie mojego kompa chlip:/

19.01.2003
16:42
[2]

tygrysek [ behemot ]

1. nowe zasilacze są zabezpieczone przed takimi wydarzeniami, ale nie można wykluczyć spalenia płyty i kilku innych elementów (RAM, CPU, HDD)
2. który wentylator ??
3. 300 W - 70/80 PLN
4. sprzedaj nerkę ;)

19.01.2003
16:52
smile
[3]

ttwizard [ Generał ]

stary wentylator co mi brzeczal ale chodzil pobieral 0,11 ampera. Na nowym pisze 0,28... to prawie 3 razy wiecej. Moze to dlatego?
Ten zasilacz nie jest taki nowy. Ma z 2 latka.
nerke wystawilem wlasnie na allegro hehe:P

19.01.2003
16:54
smile
[4]

ttwizard [ Generał ]

aha no i jeszcze jedno. z plyty gl. nic nie smierdzialo tylko z zasilacza, wiec moze nic sie nie stalo plycie ?!

19.01.2003
16:56
[5]

tygrysek [ behemot ]

możliwe, że wiatrak w zasilaczu (domyśliłem się) spowodował uszkodzenie :(

19.01.2003
16:57
[6]

tygrysek [ behemot ]

raczej płyta powinna działać

ale na 100% nie byłbym pewien

19.01.2003
16:59
smile
[7]

ttwizard [ Generał ]

tygrysek --> thx za pocieszenie:) Najgorsze jest to ze... gwarancja mi sie skonczyla

19.01.2003
17:03
[8]

Logan [ Bad Medicine ]

W tym tygoniu miałem podobną awarię. Padł mi zasilacz, poza tym taśma od dysku i flop (nie wiem czy to awarie "powiązane" z zasilaczem).
- Na początek - jeśli nie jesteś pewien czy to zasilacz to odłącz wszystkie urządzenia poza płytą i spróbuj uruchomić. U mnie nowy zasilacz nie chciał ruszyć, ponieważ zepsuty flop robił zwarcie :/
- płyta główna mogła paść, pamięć też, miej nadzieję że to cię ominęło,
- za nowy, wyciszany zasilacz 300w zaplacilem 88 zł, tańsze od 65.

19.01.2003
17:04
smile
[9]

tygrysek [ behemot ]

ttwizard --> kupuj zasilacz i się nie dolinuj :)

19.01.2003
17:05
[10]

tygrysek [ behemot ]

ttwizard --> jak już kupisz zasilacz, to podłączaj elementy kolejno i za każdym razem uruchamiaj, tak będzie najbezpieczniej.

19.01.2003
17:07
smile
[11]

ttwizard [ Generał ]

Logan-->na 100% zasilacz padl, ale nie mam pojecia czy pociagnal za soba plyte;/ Zasilacz nie dziala to jest pewne.

19.01.2003
17:09
[12]

ttwizard [ Generał ]

Tygrysek-> ok tak zrobie:) chlip a mialo byc tak pieknie;/

© 2000-2021 GRY-OnLine S.A.