problem: Empire: total war :(

10.03.2009
19:16
[1]
Łukisz15 [ Pretorianin ]
problem: Empire: total war :(

Mam problem z grą Empire: Total war. Z instalacją nie było żadnych problemów, ale jak chce załączyć bitwę to pojawia mi się biały ekran i komunikat: wystąpił błąd z aplikacją empire ... blablabla..... Zawsze się tak dzieje jak chce załączyć bitwę . Proszę o pomoc ! :(
10.03.2009
19:30
[2]
Łukisz15 [ Pretorianin ]

od razu zaznaczam że mam oryginalną grę
Wypowiedź została zmodyfikowana przez jej autora [2009-03-10 19:30:57]
10.03.2009
19:31
[3]
Reavek [ RaV ]

Dziś wyszedł patch, pobierz przez steama i spróbuj ponownie.
10.03.2009
19:40
[4]
Łukisz15 [ Pretorianin ]

Pobrałem i dalej sie wyłącza
10.03.2009
20:08
[5]
Łukisz15 [ Pretorianin ]

Potrafi mi ktoś pomóc ... ???
10.03.2009
20:15
[6]
Łukisz15 [ Pretorianin ]

10.03.2009
20:23
[7]
pao13(grecja) [ Silkroad Fan ]

Czy twój sprzęt spełnia chociaż minimalne wymagania?
Zainstalowałeś nowe sterowniki do karty graficznej ?
Ściągnij nowego Directx'a
10.03.2009
20:26
[8]
Łukisz15 [ Pretorianin ]

Sprzęt mam bardzo dobry i mam najnowszego Directx'a . Ściągnę sterowniki do karty graficznej i zobaczymy. Dzięki
10.03.2009
20:30
[9]
Łukisz15 [ Pretorianin ]

dziwne ... właśnie dzwonił do mnie kupel i mówił że mu też się tak wyłącza i tak się zaczęło dziać po zainstalowaniu nowej aktualizacji . a więc WTF ???
10.03.2009
20:48
[10]
Miniu [ Generał ]

Ja na wersji angielskiej nie mam zadnych problemow . Moze cos z polska wersja jest?
10.03.2009
21:34
[11]
Łukisz15 [ Pretorianin ]

Ściągnąłem sterowniki i dalej to samo. Chyba pójdę do reklamacji bo mnie zaraz ch** strzeli
10.03.2009
21:41
[12]
Miniu [ Generał ]

Masz zainstalowana wersje angielska czy polska?
10.03.2009
21:43
[13]
Łukisz15 [ Pretorianin ]

polską
10.03.2009
21:46
[14]
Miniu [ Generał ]

Zmien moze jezyk na angielska niektorym z tego co pisza pomaga .
10.03.2009
21:49
[15]
Thorvik [ Pretorianin ]

Ktoś albo CA albo CDProjekt zawalił sprawę. Polska wersja padła po aktualizacji - użytkownicy wersji angielskiej jedynie sporadycznie mają problemy. Można spróbować przestawić język na angielski albo... poczekać aż ktoś się po ich stronie zorientuje i naprawi patcha. Może nawet już tak się stało - Steam zaczął ściągać mi ponownie plik z polską lokalizacją.


Edit: nie pomogło :( Trudno, właśnie zmieniam język angielski
Wypowiedź została zmodyfikowana przez jej autora [2009-03-10 21:58:33]
10.03.2009
21:49
[16]
mirencjum [ operator kursora ]

Jaką masz kartę, procesor, system itd?

W opcjach gry ustawiasz odpowiednią rozdzielczość i odświeżanie?

Sytuacja robi się dziwnie śmieszna. Coraz trudniej zainstalować i uruchomić oryginalne gry.
Wypowiedź została zmodyfikowana przez jej autora [2009-03-10 22:59:45]
10.03.2009
21:57
[17]
Kostek_K [ Pretorianin ]

To nie jest zaden problem karty, sterowników i czy kompa, wczoraj smigalo az milo a dzis porazka. Wszyscy moi znajomi co maja polska werjse maja to samo czy to singiel czy multi bitwa sie laduje start i error wywala do windowsa.... ktos dal ciala z ta akutualizacja i to grubo....
10.03.2009
22:53
[18]
Thorvik [ Pretorianin ]

Po zmianie na wersję angielską wszystko działa. Jak to "miło" że wersje regionalne traktowane są równie poważnie co angielskie - nie wnikam tutaj po czyjej stronie stoi wina, zresztą mnie, jako klienta, nie powinno to obchodzić...
11.03.2009
09:31
[19]
2sz [ Junior ]

Mam ten sam problem co wszyscy na tym forum. Mam zainstalowana polskąwersję po polsku :). Czy zmiana na angielska pomaga z tym wywalaniem do pulpitu, czy też nie??
11.03.2009
09:45
[20]
Molzey [ Generał ]

To wszystko wina piratów!!111
Szlag mnie zaraz trafi... Jak mam być betatesterem to chcę godziwej wypłaty, przywilejów urlopowych i bezpłatnej opieki zdrowotnej.
A porada o zmianie języka na angielski.... z całym szacunkiem - w dupę sobie wsadzić można takie porady. Nie po to kupiłem spolszczony produkt, by teraz grać po angielsku.

Człek stary a głupi, przecież wiadomo, że NIE KUPUJE się gry wcześniej niż pół roku po premierze.
Płać i płacz.
11.03.2009
16:42
[21]
kilowic [ Junior ]

jak zmieniacie jezyk ? Ja klikam w setupie english a nastepne kroki instalacji i tak sa po Polsku

Probowalem Reinstallki na angielski ale i tak menu i wszystko bylo po polsku. Probuje instalacji od zera ustawiam "english" i dalej instalacja jest po polsku
Wypowiedź została zmodyfikowana przez jej autora [2009-03-11 16:43:02]
11.03.2009
16:46
[22]
Glob3r [ Tots units fem força ]

Porażka. Zainstalowałem grę, od razu pobrał mi się ten tak zwany patch. I wyszło na to, że teraz zmieniam język na angielski z nadzieją, że przynajmniej samouczek się odpali -.-
11.03.2009
17:55
[23]
Łukisz15 [ Pretorianin ]

Gdzieś czytałem że ma wyjść kolejne uaktualnienie, które naprawi ten błąd. Tylko ciekawe kiedy wyjdzie bo już bym se do cholery pograł
11.03.2009
17:59
[24]
Miniu [ Generał ]

kilowic zmien jezyk Steama na angielski. Mozesz tez bez reinstalacji zmienic jezyk gry w wlasciwosciach danej gry.
Wypowiedź została zmodyfikowana przez jej autora [2009-03-11 17:59:54]
11.03.2009
18:16
[25]
kilowic [ Junior ]

dziekuje bardzo :)
11.03.2009
18:53
[26]
LLoki [ Junior ]

najgorsze jest to, że nie da się ominąć patcha.
u mnie po zmianie na wersję angielską nie było już późniejszej możliwości powrotu do wersji polskiej (gra nie chciała się włączyć). musiałem robić re-instalkę, co zajęło mi dobre 2 godziny.

co za rozczarowanie... pozostaje czekać
11.03.2009
19:30
[27]
vanpersky [ Junior ]

Co za shit ten steam!!! Gra działała normalnie przez jakiś tydzień, a po aktualiazcji nie mogę sobie zagrać żadnej bitwy, tylko biel na ekranie: Co to ma być!?!? to łamanie praw konsumenta! płacę i wymagam do jasnej ciasnej!!! Teraz pozostało mi tylko wznieść ręce ku niebiosom o nowego patcha:(
11.03.2009
19:45
[28]
kilowic [ Junior ]

to zmiana jezyka tez dziala "chwilowo" ???
11.03.2009
20:54
[29]
grall10 [ Junior ]

Problem występuje po instalacji najnowszego uaktualnienia - należy czekać na przygotowanie przez producenta (firmę Creative Assembly) łatki poprawiającej ten błąd. Powinna się ona ukazać w niedługim czasie i będzie dostępna do pobrania przez program Steam.


Bardzo proszę oto rozwiązanie problemu. Oficjalna odpowiedż na stronie cd projekt
Wypowiedź została zmodyfikowana przez jej autora [2009-03-11 20:57:39]
11.03.2009
20:59
[30]
Łukisz15 [ Pretorianin ]

Haaaaa. Wyszło już jakieś uaktualnienie; ściągnąłem i działa :>
13.03.2009
12:47
[31]
Łukisz15 [ Pretorianin ]

Ej ludzie ! ta gra jest nienormalna. Ściągnąłem te j***** uaktualnienie i mi bitwy działają. Ale jak gram w "drogę ku niepodległości" i kończę 41 turę to znowu to samo !!!! robi się biały ekran i wywala do windowsa WTF ?
wątek: problem: Empire: total war :(
© 2000-2014 GRY-OnLine S.A. game guide