Hearts of Iron 2 multiplayer - Problem!!

13.07.2008
13:15
[1]
Darvin [ Pretorianin ]
Hearts of Iron 2 multiplayer - Problem!!

Mam następujący problem. Zakupiłem sobie HOI2 Doomsday Armageddon platynowa edycja Cenegi. Wszystko pięknie działa aż do momentu gdy zachciało mi się grac z ludźmi. Kumpel zakupił tą samą wersję gry ale za cholerę nie udaje się nam połączyć. Ani przez ip, ani vakirie, nawet hamachi nie pomaga. Czy ktoś miał podobny problem i udało mu się go rozwiązać. Będę wdzięczny za pomoc.
13.07.2008
14:31
[2]
Darvin [ Pretorianin ]

up
13.07.2008
14:43
[3]
D3O [ Konsul ]

Hmmm...
Pierwsza sprawa - firewall - jesteś pewny, że nie blokuje HoI2 ? Używasz jakiegoś poza tym Windowsowym? Spróbuj dodać HoI2 do "wyjątków" :) Zazwyczaj po tym kroku powinno działać.
Używasz router? Jeśli tak, to sprawdź w jego ustawieniach czy nie blokuje portów, aplikacji.

Mówicie, że macie tą samą wersje gry(Kolekcja Klasyki?)? Napewno?
Zalecam pobrać ze strony Cenegi, 2 najnowsze patche - kolejno 1.1 i 1.2. Obaj musicie je mieć jeśli chcecie grać. To samo tyczy się modów - jeśli kolega je ma, a ty nie - to nie pogracie.

Ja z kumplem gram za pomocą Hamachi i wszystko jest super. To dziwne, że nawet Hamachi zawiodło... Pytanie trochę głupie i oczywiste... :) Kto jest hostem serwera? Jeśli kolega to upewnij się że dobrze wpisałeś IP kolegi(jego Hamachi) w grze(żeby się połączyć) :) Pamiętaj, że jak używasz Hamachi to musicie grać przez "Internet", a nie LAN ;)
13.07.2008
15:02
[4]
Indoctrine [ Her Miserable Servant ]

A ja się dołączę z innym problemem. Czemu tak kiepsko jest z synchronizacją? Grałem ze znajomym (wersja z Armageddonem) i po około roku czasu gry mieliśmy różnicę mniej więcej 3 tygodni na zegarze... : Wersje te same...
13.07.2008
15:36
[5]
Darvin [ Pretorianin ]

D3O - dzięki za info, będę kombinował. Powiedz mi tylko jeszcze czy te patche trzeba instalować jeden po drugim czy wystarczy ostatni?
13.07.2008
17:39
[6]
D3O [ Konsul ]

@Indoctrine
Dziwne. Pierwszy raz się z takim czymś spotykam.
Czy to nastąpiło po jakimś evencie(wydarzeniu)? W którym roku?

@Darvin
Nie jestem do końca pewien. Najbezpieczniej by było zainstalować pierwszy(1.1), a potem drugi(1.2).
13.07.2008
18:25
[7]
Darvin [ Pretorianin ]

Łatki załadowane. Nic to nie zmieniło. Łączenie przez Hamaka daje odpowiedź taką ze po wpisaniu ip (poprawne) na 10 sek wstrzymuje wszystko i nic dalej sie nie dzieje. przez Valkirie pisze że nie ma gry pod wskazanym ip. Ogólnie lipa.
13.07.2008
19:37
[8]
D3O [ Konsul ]

Hmm... wybacz moje oczywiste pytanie, ale czy ty połączyłeś się do sieci kolegi w Hamachi? Tzn.(wiem że to "oczywista oczywistość") czy kolega(albo ty) stworzył "własną sieć" w hamachi, a potem ty się do niej dołączyłeś?
Jeżeli wiesz o co mi chodzi, i wszystko z hamachi macie ok(tzn. Ty widzisz kolegę w hamachi i on Ciebie) to znaczy że gra jest przez coś blokowana.

Aha pamiętaj, że obydwaj musicie mieć odblokowanąspatchowaną grę. Może to wina kolegi że nie da się grać?
Wypowiedź została zmodyfikowana przez jej autora [2008-07-13 19:37:52]
23.07.2008
14:11
[9]
Blizniack [ Junior ]

Witam.
Ja mam podobny problem, ale nie łapię rozwiązania...
1. Obaj (ja i kolega) mamy routery. Jednak przez owe ruotery grać nie możemy, choć bardzo byśmy chcieli (musimy się łączyć bezp. przez modem).
2. Vnet mowi nam obu o złej wersji, jeśli któryś z nas łączy się przez router (mimo, że to ta sama wersja Armageddona 1.2 (VBLV).
3. Hamachi. na Sieci lokalnej ja widzę jego grę, a on mojej nie (ja do niego zresztą i tak nie mogę się z nim połączyć, mimo że grę widzę). Na Internecie jeśli gra jest założona, nic się nie dzieje po kliknięciu "dołącz", jeśli nie jest założona, wtedy dopiero wyskakuje błąd.
Jesteśmy w odpowiedniej sieci na Hamachi, zapora uwzględnia wyjątki, innych zapór nie używamy. Chcemy się łączyć będąc obaj podłączeni do swoich routerów.
Z góry wielkie dzięki za pomoc :):):)
czyli generalnie problem taki, jaki ma Darvin :)
Wypowiedź została zmodyfikowana przez jej autora [2008-07-23 14:14:39]
02.08.2008
21:11
[10]
van der Rob [ Konsul ]

Spiesze z pomocą;

1. Zacznijcie od sprawdzenia czy na pewno macie ten sam kod gry (te cztery literki po wersji) - tutaj zmiania jednego pliku powoduje że ma się rózne wersje i wtedy nie da się połączyć.
2. Jeśli wersję są te same i nie używacie Routera - to wszystko powinno być OK. Jeśli nie jest świadczy to o problemie z zaporą Windowsa lub innym firewallem.
3. Jesli macie Routery to sprawa jest poważna -ta gra jest strasznie "wybredna" pod tym kątem. Tutaj znajdziecie instrukcje jak skonfigurowac routera. forum.paradoxplazacomforumshowthread?t=187623

Co do rozsynchronizowania -jest to zwykły efekt LAG-ów. Po po wcisnieciu pauzy czas nadal lecji -znaczy ze uzywacie za szybkiego tempa gry (w stosunku do możliwości Waszego łacza). Wtedy najlepiej zmniejszyc predkosc na taka przy ktorej nie bedzie tego problemu.
06.08.2008
12:26
[11]
Blizniack [ Junior ]

Dzięki bardzo men ;)
Już skonfigurowałem router i jest ok.
Co do lagów to nam też się pojawiły i spowolnienie pomogło.
Jeszcze raz dzięki!
pzdr4all
06.08.2008
12:30
[12]
Runnersan [ Generał ]

Ha ja mam lepszy z EU III i LAN.

Firewalle zapory wyłączone. My się pingujemy bez problemu. Jak ja hostuje, on mnie nie widzi. Jak on hostuje, ja go widze, ale gdy daje join, to pojawia się komunikat game not found.
06.08.2008
22:56
[13]
Blizniack [ Junior ]

Miałem to samo, to kwestia routera, blokowanych portów bądź złej konfiguracji :)
Ten sam problem opisuję w wątku, zrób to co radził van der Rob. :P
wątek: Hearts of Iron 2 multiplayer - Problem!!
© 2000-2014 GRY-OnLine S.A. game guide