Gothic - Diccuric - problem z wersją spolszczoną.

30.12.2006
15:39
[1]
Herr Flick [ Wyjątek Krytyczny ]
Gothic - Diccuric - problem z wersją spolszczoną.

Witam.
Chciałbym się Was poradzić co mam poradzić z tym fantem -------->

Zainstalowałem moda,a następnie spolszczenie bo ich sprehe nicht.
Czy istnieje na to rada?Próbowałem to zainstalować na dwóch kompach,efekt jest ten sam.
Wypowiedź została zmodyfikowana przez jej autora [2006-12-30 18:48:38]
30.12.2006
18:48
[2]
Herr Flick [ Wyjątek Krytyczny ]

up
31.12.2006
13:01
[3]
Herr Flick [ Wyjątek Krytyczny ]

No może jednak ktoś coś poradzi...?
31.12.2006
13:07
[4]
Apocaliptiq [ Parapsychic Man ]

Rada: Graj bez moda.

Rada2: Załatw innego:)
31.12.2006
13:10
[5]
Cainleen [ Pretorianin ]

Wyskakuje ci tylko jeden komunikat czy cała seria?
31.12.2006
13:13
[6]
Herr Flick [ Wyjątek Krytyczny ]

Apocaliptiq ---> bez moda kończęjuż trzeci raz w tym miesiącu :P Mam dość.

Cainleen ---> tylko ten jeden.Wiem,że u innych było tak samo.
31.12.2006
13:14
[7]
Cainleen [ Pretorianin ]

Jak zlikwidować komunikat z błędem "MMS not found: LOB_G2_V1.MMS"?
W folderze [Gothic]\Data\ModVDF nie ma pliku diccuric.mod, aby go zdobyć, postępuj zgodnie z instrukcją punktu drugiego instalacji. Przyczyną tego jest zazwyczaj wersja "All-Inclusive" (około 200 MB). Jeżeli nie możesz sobie pozwolić na download nowego pliku instalacyjnego (Diccuric - Setup, ok. 100 MB), a wcześniej pobrałeś i zainstalowałeś Diccuric "All-Inclusive", możesz wprowadzić zmiany w pliku dic_polish.ini (lub dic_polish_light.ini, w zależności od posiadanej wersji lokalizacji), z folderu [Gothic]\System. Odszukaj w nim linię zaczynającą się od "vdf=" i zastąp w niej nazwę diccuric.mod na Diccuric_1_1e.mod.

1. Linia w pliku dic_polish.ini po zmianach powinna wyglądać jak poniższa:
vdf=Diccuric_1_1e.mod dic_polish.mod
2. Z kolei linia w pliku dic_polish_light.ini po zmianach powinna wyglądać tak:
vdf=Diccuric_1_1e.mod dic_polish_light.mod


Źródło: wwwgothic.phxpl

Miałem ten sam problem, tyle że u mnie wyskakiwała cała seria błędów. Zmiany w pliku .ini opisane powyżej w moim wypadku pomogły.
Wypowiedź została zmodyfikowana przez jej autora [2006-12-31 13:18:21]
31.12.2006
13:29
[8]
Herr Flick [ Wyjątek Krytyczny ]

Cainleen ----> dzięki wielkie!!!!

Gra i śpiewa :)
wątek: Gothic - Diccuric - problem z wersją spolszczoną.
© 2000-2014 GRY-OnLine S.A. game guide