Problem z grą Heroes of Annihilated Empires

28.07.2010
12:30
[1]
vlodek2532 [ Senator ]
Problem z grą Heroes of Annihilated Empires

Mam problem z grą. Dziś zainstalowałem i pokazuje mi się taki komunikat ->

Mój sprzęt
Processor: Core 2 Quad Q6600 2,4 GHz
Memory: A-DATA Vitesta 4 GB DDR2 1066 mhz
Video Card: NVIDIA GeForce Palit ExpertTV 9600GT 512MB
Operating System: Windows Seven Ultimate x64
Motherboard: MSI Neo3-F
28.07.2010
12:42
[2]
Zebius [ Konsul ]

Próbowałeś trybu kompatybilności?
28.07.2010
13:11
[3]
vlodek2532 [ Senator ]

tak. gra się włącza ale nie ma żadnych filmów ani animacji czy czcionek.
28.07.2010
13:14
[4]
kjx [ Nelson Tethers ]

A próbowałeś zrobić, to co sugeruje komunikat?

Wejdź do BIOSu i pozmieniaj co trzeba.

PS. Gra bezproblemowo chodzi na Win7 x64.

Wypowiedź została zmodyfikowana przez jej autora [2010-07-28 13:15:54]
28.07.2010
13:17
[5]
fajny Książę [ Capo ]

info.techlandplviewtopic?f=17&t=205&p=673

Niestety nie możemy zagwarantować działania tego produktu na systemie Windows 7, producent zakończył dla niego wsparcie.

A patch 1.1 zainstalowany?
28.07.2010
13:25
[6]
vlodek2532 [ Senator ]

[4] jak mam niby zmienić skoro komunikat dotyczy karty AGP a ja mam PCI?

zaczynam pobierać tego patcha ale nie wiem czy przypadkiem nie mam od razu spatchowanej wersji
Wypowiedź została zmodyfikowana przez jej autora [2010-07-28 13:27:59]
28.07.2010
13:47
[7]
kjx [ Nelson Tethers ]

No niby tak. Mój błąd. Ale mogło pomóc. Jak to mówią: tonący brzydko się chwyta :)

A teraz lecimy po oficjalnym forum. Patch dla kart z 512MB i więcej pamięci:

wwwgsc-gamecomindex?t=community&s=forums&s_game_type=fg&thm_page=1&thm_id=972&sec_id=28
wwwgsc-gamecomindex?t=community&s=forums&s_game_type=fg&thm_page=1&thm_id=977&sec_id=28

Za readme:
Allows to launch Heroes of the Annihilated Empires with the new graphic cards with high graphic memory.
These games previously crashed with the AGP-memory shortage message.

Wypowiedź została zmodyfikowana przez jej autora [2010-07-28 13:57:39]
28.07.2010
14:20
[8]
vlodek2532 [ Senator ]

nic nie pomaga

jak klikam "startengine.exe" to nic się nie dzieje

ogółem to napisane jest, że trzeba to rozpakować do głównego folderu gry z plikiem "enigine.exe". A w mojej wersji ten plik jest w folderze Data
28.07.2010
14:43
[9]
vlodek2532 [ Senator ]

OK przekopiowałem zawartość folderu Data do folderu głównego z grą i wszystko gra i buczy

Dzięki wielkie
Wypowiedź została zmodyfikowana przez jej autora [2010-07-28 14:43:51]
wątek: Problem z grą Heroes of Annihilated Empires
© 2000-2014 GRY-OnLine S.A. game guide