Problem z podłączeniem Routera do komputera. Brak Internetu (tylko lokalne)

18.05.2010
17:56
[1]
ifgkjjjuef [ Pretorianin ]
Problem z podłączeniem Routera do komputera. Brak Internetu (tylko lokalne)

Witam, zakupiłem Router Pentagram Cerberus P6331-42. Mam internet z netii, wszystko ładnie gra aż do momentu gdy mój laptop połączy się z routerem (WiFi). Po połączeniu mam dostęp tylko lokalne i obok ikonki są tylko dwa monitory, bez tego "globusa" czy "Ostrzezenia" mam system Windows Vista Home Premium lecz tu nie chodzi o niego, bo na drugim mam Windows XP SP3 i też nie działa. Już mi nerwy wysiadają, kompletnie nie wiem co robić. Mam dołączoną instrukcję do routera i wykonałem wszystko tak jak było napisane tzn. wszystko ustawiłem na "Automatycznie" czyli IP oraz DNS. Dodam tyle, że najpierw się połączam z internetem a później wykonuje polecenia z instrukcji, wszystko ok aż do momentu gdy przychodzi skonfigurować router przez www Trzeba wpisać Nazwę użytkownika, domyślnie pisze że mam wpisać admin, a następnie hasło, pisze że mam wpisać "pentagram" po przepisaniu tego nie otwiera mi się konfiguracja routera tylko prosi o ponowne wpisanie i tak w kółko. Próbowałem podłączyć router do PS2 i na początku nie wykrył rzadnych błędów, pisało "connected" ale jak przyszła pora na logowanie do "DNAS" to liczyło gdzieś 80 sekund i wywalał error. Napiszcie mi, albo ja coś źle robie albo router jest zepsuty, nie idzie w ogóle wejść do IP przez przeglądarkę i napiszcie mi czy dla netii trzeba pisać jakieś dane? tzn. hasło oraz nazwę użytkownika (prawdziwe) bo w przypadku standardowego modemu Sagem F@ST trzeba wpisać nazwę oraz hasło, a w przypadku routera się nie wpisuje? wytłumaczcie mi to. Czekam na wasze propozycje oraz odpowiedzi.

Pozdrawiam
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 17:59:15]
18.05.2010
18:06
[2]
wysiak [ Legend ]

"Napiszcie mi, albo ja coś źle robie albo router jest zepsuty, nie idzie w ogóle wejść do IP przez przeglądarkę"
Zresetuj router do ustawien fabrycznych, wtedy login z instrukcji powinien dzialac.

"i napiszcie mi czy dla netii trzeba pisać jakieś dane? tzn. hasło oraz nazwę użytkownika (prawdziwe) bo w przypadku standardowego modemu Sagem F@ST trzeba wpisać nazwę oraz hasło, a w przypadku routera się nie wpisuje?"
Oczywiscie, ze w przypadku routera to samo sie wpisuje, jak inaczej mialby sie on zalogowac do sieci?
18.05.2010
18:10
[3]
Kane [ bladesinger ]

jesli nie mozesz sie zalogowac na router przez przegladarke to propnuje zrobic "hard reset" czyli powrot do ustawien fabrycznych, powinien byc przycisk do tego - w instrukcji powinno byc opisane. kiedys mialem switch Netgeara ze mailem ten sam problem, hard reset i odrazu zadzialalo :)
co do internetu to musisz suie zalogowac przez przegladarke na router i potem na tym routerze oczywiscie wpisac nazwe uzytkownika i haslo do internetu ktore dal ci twoj dostawca internetu bez tego nigdy nie wyjdziesz dalej niz "polaczenie lokalne". dokladne kroki co i gdzie powinny byc w instrukcji.
18.05.2010
18:17
[4]
ifgkjjjuef [ Pretorianin ]

mam przycisk reset, ale jak go wcisnąć to nie wiem.. jest tak "chodźby" w środku..

ps. dlaczego mam "Dostęp: Tylko Lokalne"

Pozdrawiam
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:18:48]
18.05.2010
18:19
[5]
° [ Imperator ]

Przytrzymaj go czymś cienkim, co tam wlezie np. igłą, albo spinaczem.
18.05.2010
18:23
[6]
ifgkjjjuef [ Pretorianin ]

Kiedy go zresetować? jak jest włączony czy wyłączony? i kiedy mam wpisać oraz gdzie dane od netii?

Pozdrawiam.
18.05.2010
18:24
[7]
kjx [ Nelson Tethers ]

1. A sprawdź hasło "trendchip".

2. Login i hasło do Netii wpisujesz w:
Interface Setup -> Internet -> PPPoEPPPoA

3. Tam też ustawiasz:
Encapsulation -> PPPoA VC-Mux
VPI -> 0
VCI -> 35

Save -> Reboot i powinno śmigać.

4. Dodatkow jeśli łączysz się bezprzewodowo, ustaw szyfrowanie w:
Interface Setup -> Wireless -> WEP lub WPA.
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:26:22]
18.05.2010
18:27
[8]
ifgkjjjuef [ Pretorianin ]

Mam system Windows Vista.. czy mógłbym dokładniejszą instrukcję? (Polska wersja)
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:27:57]
18.05.2010
18:31
[9]
kjx [ Nelson Tethers ]

1. Wpisujesz w przeglądarce adres routera. Zapewne będzie to 192.168.1.100 (dzięki QrKo za poprawnienie) . Podajesz login i hasło dostępowe:
Login: admin
Hasło: pentagram admin trendchip epicrouters (któreś powinno zaskoczyć - takie są firmowo w nowych routerach Pentagrama).

2a. Klikasz "Quick Start" - > Run Wizard i wpisujesz dane które podałem we wcześniejszym poście.

2b. Ustawiasz połączenie ręcznie. Też napisałem wyżej co i gdzie wpisać.

Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:35:22]
18.05.2010
18:33
[10]
QrKo_ [ ]

adminadmin powinno dzialac z tego co pamietam, a jak nie to trzymasz 5 albo 10 sekund wcisniety reset - zapalka, wykalaczka, rysikiem - czymkolwiek co sie tam zmiesci. Reset zrob na wlaczonym.

Ip dla tego routera o ile dobrze pamietam 192.168.1.100, jezeli nie bedzie dzialal to w szczegolach polaczenia sieciowego pod windowsem sprawdz ip bramy domyslnej - to ten ip.
kjx napisal reszte, to jest konfiguracja przez www, to ze masz Viste nic nie zmienia.

Tylko lokalne oznacza ze nie masz neta, zrob to co napisano to sie to zmieni.
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:36:40]
18.05.2010
18:34
[11]
ifgkjjjuef [ Pretorianin ]

A czy dobrze że po podłączeniu routera mam "Tylko Lokalne" ?
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:35:18]
18.05.2010
18:36
[12]
kjx [ Nelson Tethers ]

Nie. To znaczy, że masz połączenie komputer - router, ale już router - internet nie.
18.05.2010
18:38
[13]
ifgkjjjuef [ Pretorianin ]

To dlaczego mam "Tylko Lokalne" ? może dlatego nie idzie wejść w opcje routera? (przez www)
18.05.2010
18:43
[14]
kjx [ Nelson Tethers ]

Spokojnie, czytaj ze zrozumieniem co ludzie piszą do Ciebie. Połączenie między komputerem, a routerem jest i musi się dać wejść w ustawienia routera. Skoro piszesz, że nie przyjmuje Twojego hasła, to pozostaje zrobić tylko trzy rzeczy:

1. Sprawdź pozostałe hasła które podaliśmy.
2. Przytrzymaj przycisk "reset" około 15 sekund - router wróci do ustawień fabrycznych (hasło też).
3. Jeśli kupiłeś używany router, to możliwe, że ktoś zmienił hasło dostępu. Skontaktuj się z nim lub patrz punkt 2.

Jeśli nie dostaniemy się do ustawień routera, to NIC nie zrobisz.

Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 18:43:50]
18.05.2010
19:51
[15]
ifgkjjjuef [ Pretorianin ]

Właśnie dostałem się do ustawień, zresetowałem router i wszystko ok aż do momentu skonfigurowania, zrobiłem wszsystko tak jak opisałeś. Wykonałem wszystkie kroki jak w instrukcji na youtube tego właśnie routera. Poszukajcie "Pentagram Cerberus P6331" zrobiłem wszystkie kroki, wpisałem moje dane od netii. I nadal nic.. Pomóżcie.. co jeszcze ustawić? może sprawdźcie instrukcje która znajduje się na youtube. Napiszcie czy dobrze on to robi? bo na końcu mu się pokazuje maska podsieci, IP i tak dalej. A mi same 0.000.000.

Pozdrawiam
18.05.2010
19:59
[16]
ifgkjjjuef [ Pretorianin ]

Jaka jest konfiguracja dla netii? Pomocy.
18.05.2010
20:03
[17]
kjx [ Nelson Tethers ]

1. ADSL: zamiast G.DMT wybierz ADSL2 (lub ADSL2+).

2. Login i hasło:
Login do Netii: xxxx@webnet24pl
Hasło: wielkość liter ma znaczenie - może się pomyliłeś?

3. Sprawdź czy wbudowany asystent zadziała. Quick Start - Run Wizard. On tam się pyta o wszystkie potrzebne rzeczy. I pamiętaj: po każdej zmianie klikaj "Save" (a czasem trzeba zrestartować router).

4. Czy Ty masz Netię na łączach TPSA czy ichnią linię? Jeśli to linia Netii, to VPI musisz wpisać 8 (zamiast 0).

Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 20:03:39]
18.05.2010
20:21
[18]
ifgkjjjuef [ Pretorianin ]

1. Czyli w końcu jak? ADSL2 czy ADSL2+ ?

2. Mi się wydaje, że mój login do netii to saowqsle@net24compl a nie xxxx@webnet24pl więc jak mam wpisać? moje, to co używam do połączenia z SAGEM F@ST czy może to xxxx@webnet24pl gdzie xxxx oznacza moją nazwę.

3. Po co posługiwać się tym asystentem? tam jest zmiana hasła i rzeczy, które można ręcznie nastawić jak opisałeś w jednym z pierwszych postów.

4. Kiedy mam zrestartować router i w jaki sposób? normalnie wyłączyć z przycisku?

5. Masz, zobacz jak ja to zrobiłem. Dokładnie tak samo jak na tym filmiku -

wwwyoutubecomwatch?v=Ir4qNrbVE9I

6. Jeżeli chodzi o Netię, to mam na ich łączu, nie na neostradzie (mamy normalne budki z Netii)
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 20:27:13]
18.05.2010
20:30
[19]
kjx [ Nelson Tethers ]

Filmik widziałem.

ad 1. Sprawdź po prostu oba ustawienia (ADSL2 i ADSL2+).

ad 2. Wątpię. Jeśli masz internet od Netii, to na 90% login wygląda tak: xxx@webnet24pl. Oczywiście, za XXXX podstaw swoje dane otrzymane od Netii!

edit: Rzeczywiście, możliwe, że masz jednak końcówkę net24compl.

ad 3. Bo asystent robi wszystko sam za nas. Szybko i skutecznie. Nie trzeba szukać po zakładkach co ustawić.

ad 4. NIE. NIE PRZYCISKIEM! Po ustawieniu wszystkiego:
Maintenance -> SysRestart ->System Restart with : Current Settings -> Restart


----
Znikam do pracy. Poniżej masz spis wszystkich opcji, które musisz ustawić, aby połączyć się z Netią.


Interface Setup - Internet

VPI: 0 (chyba, że linia Netii, to 8)
VCI: 35

Encapsulation: PPPoA VC-Mux (jeśli linia Netii to chyba powinni być PPPoE LLC)

Login: xxx@webnet24pl (lub xxx@net24compl)
Hasło: xxxxx

Connection: Always On

Get IP Address: Dynamic


Interface Setup - Wireless

Access Point: Activated

SSID: nazwa_sieci

Broadcast SSID: Yes

Authentication Type: WPA-PSK

Key #1: szyfrowanie_klucz

802.11 bg: 802.11 b+g


Advenced Setup - ADSL

ADSL Mode: ADSL2 (lub ADSL2+ lub G.MDT - czasem różnie działa)
ADSL Type: Annex A (chyba, że masz cyfrową linię ISDN od Netii, to Annex B).


wwwnetiaplobsluga_klienta_dom,lista,1041,340l

Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 20:40:06]
18.05.2010
21:04
[20]
ifgkjjjuef [ Pretorianin ]

Wielkie dzięki! nareszcie mam internet przez router. Twoje ustawienia sprawdziły się. Naprawdę nie wiem jak ci się odwdzięczyć :) Wielki szacunek!

Serdecznie Pozdrawiam!
Wypowiedź została zmodyfikowana przez jej autora [2010-05-18 21:05:50]
wątek: Problem z podłączeniem Routera do komputera. Brak Internetu (tylko lokalne)
© 2000-2014 GRY-OnLine S.A. game guide